Примерочная DarkClan

  • Примерочная
  • Домой
Пожалуйста, подождите, пока загружается Примерочная...

Если Примерочная не загружается, нажмите Ctrl+F5, или почистите кэш временных файлов Вашего браузера Internet.
Очистить все данные

Рекомендуемые браузеры для работы с Примерочной: Microsoft Internet Explorer 6.0, Microsoft Internet Explorer 5.5.
Примерочная также проверена и работоспособна в браузерах: Mozilla FireFox 1.5, Opera 8.5.
Пока только на платформе MSIE поддерживаются визуальные эффекты анимации, визуальные эффекты состояния предметов. Также только на платформе MSIE Примерочная запоминает состояние кабинок между сессиями и в фаворитах.

Вверх
Вверх

Авторские права

Все права на данный продукт и на использованную символику принадлежат Темная склонность [image] DarkClan.

При разработке использованы технологии игры Бойцовский клуб, клана Темная склонность [image] DarkClan и Энциклопедии AutoCombats.

Благодарности всем, кто принимает участие в разработке продукта: Gorby~DS~, Astral, Talenor, Rakoth, _RAW_, Masay, Metrix, mcLander, Хмурая тучка, karioka, Proshka, Таиша, тфяпгд, Kepp, Kostya Cat, LightStar, kirillica, Washeron, DIMON_HD, ultramagnus, webby, Равнодушный, KIKUNG, SAG-Sanchis, SoFtsTar, Сэр Кинчев, Эспада, Элибер, HekTo, Cyclonite, umuldy, Great Attila, xaxa, Spawn of Dark, I LEGION I, Ангел Солнца, Ланцелотт, Wisestt, Матвик и всем остальным.

Вверх

История изменений

11.01.09
+добавлено снадобье тарманка
+добавлена закалка
+исправлен бонус комплекта Надменности, Безрассудства
+исправлены требования ингредиентов для покупки наручей луны
+исправлено описание премов контузия, очистится кровью
+исправлены цены перекидки статов в комнате Знахаря
+добавлен комплект хоккеиста
15.11.2008
+исправлено описание кольца алтаря
+добавлены уникальные образы
+добавлены Тома Знаний (Белый доступен только с панели свитков )
+добавлены свитки +900, +1200, +1500НР
+теперь "пирожки" дающие боевые мф, добавляют их к общим характеристикам, 2 вставлять не стоит ))
+убраны старые заклинания из меню "боевых и защитных"
+изменена сортировка "боевых и защитных" и "нейтральных"
+некоторые свитки, которые не получилось сделать через меню обкаста, можно добавлять через слоты свитков
Вверх